Warning: include(/srv/www/haywired.ru/public/wp-content/plugins/yet-another-related-posts-plugin/article.php): failed to open stream: No such file or directory in /srv/www/haywired.ru/public/wp-settings.php on line 4

Warning: include(): Failed opening '/srv/www/haywired.ru/public/wp-content/plugins/yet-another-related-posts-plugin/article.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /srv/www/haywired.ru/public/wp-settings.php on line 4

Warning: include(/srv/www/haywired.ru/public/wp-content/plugins/yet-another-related-posts-plugin/defines.php): failed to open stream: No such file or directory in /srv/www/haywired.ru/public/wp-settings.php on line 247

Warning: include(): Failed opening '/srv/www/haywired.ru/public/wp-content/plugins/yet-another-related-posts-plugin/defines.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /srv/www/haywired.ru/public/wp-settings.php on line 247

Warning: include(/srv/www/haywired.ru/public/wp-admin/images/title.php): failed to open stream: No such file or directory in /srv/www/haywired.ru/public/wp-settings.php on line 254

Warning: include(): Failed opening '/srv/www/haywired.ru/public/wp-admin/images/title.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /srv/www/haywired.ru/public/wp-settings.php on line 254

Warning: include(/srv/www/haywired.ru/public/wp-content/plugins/smart-404/cache.php): failed to open stream: No such file or directory in /srv/www/haywired.ru/public/wp-settings.php on line 278

Warning: include(): Failed opening '/srv/www/haywired.ru/public/wp-content/plugins/smart-404/cache.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /srv/www/haywired.ru/public/wp-settings.php on line 278
Haywired : В Adium появилась поддержка твиттера

В Adium появилась поддержка твиттера

Сегодня вышло сразу две новых версии популярного мультипротокольного мессенджера Adium — стабильный релиз под номером 1.3.4 и первая бета-версия следующего выпуска программы, 1.4. Как говорится в официальном блоге проекта, изменения в Adium 1.3.4 не очень многочисленны: это обновленное ядро libpurple, а также исправленный плагин для сети Facebook.

Более интересны изменения в вышедшей для широкого тестирования бета-версии Adium 1.4. Так, следующий релиз мессенджера обзаведется поддержкой сервиса Twitter, нового (вернее, уже довольно старого) протокола IRC, а также «до смешного длинным списком улучшений, включая самые последние и самые лучшие изменения в мире libpurple».

Adium 1.3.4 станет последним релизом, поддерживающим Mac OS X 10.4. Новая бета-версия Adium 1.4, которую можно загрузить по адресу beta.adium.im, потребует для своей работы Mac OS X не ниже 10.5.